Online Sequencer Forums

Full Version: Help unlocking bootloader on LG K9 (LMX210)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am trying to unlock the bootloader on my LG K9 device so I can install Ubuntu Touch, or at least get root access so I can remove all the junk and get the other half of my internal storage, but all the methods online I have tried arent working :/

I have turned on OEM unlock and USB debugging. I also installed ADB and Fastboot. 

$ adb devices
 List of devices attached:

 LMX2103da9e852 device

$ adb remount

Not running as root. Try "adb root" first.

$ adb root

adbd cannot run as root in production builds

When I try to use $ adb reboot bootloader, it just reboots the phone normally. The same for the other reboot options. Fastboot doesn't recognize any devices, but I figured thats because I couldn't get into the bootloader. When I try the physical buttons on the device to try and get to the bootloader, I only get factory reset. I tried that and all it did was factory reset the device. The furthest I got was using the physical buttons to go into firmware update mode. I wanted to get more information before I tried to do anything with that. I don't particularily need this device but it works better while not bricked.

Help would be greatly appreciated thanks!