Forum bug
#1

Excuse me, but the thumbnails on my normal links have ruined everything for me for a long time now.
A normal link should not have one or two thumbnails. I like the dark mode but the thumbnail problem happened after the last update.

Also the lists on my first page might take long time to load with all the thumbnails.
(scroll down to see the lists)
https://onlinesequencer.net/forum/showth...p?tid=1299

Wait...
2020-09-08 - Almost all lists is deleted, I'm just happy because it was hard to update.
Reply
#2

Now the thumbnail problem again Angry

Just a while ago I would post another song to my 2020 list of songs.
MYSTERIOUS T E S T S - PART 4 - 2020 Angel
(2020-09-08 - Almost all lists is deleted, I'm just happy because it was hard to update)

I had to remove the angel smiley at the top because 100 images is max on a post.
All because of all the unwanted thumbnails on my links.
Now I can't update the list anmore Crying
Reply
#3

I have read the update log, it seems like thumbnails automatically on links to sequences are accepted.
Check out my thread, scroll down and see how wrong it gets with many links. The space is running out
and the first list is on page 2 because of that.

https://onlinesequencer.net/forum/showth...p?tid=1299


I would like to know, is there a code to add to get rid of the thumbnails?
Reply
#4

Since some stuff isn't bugs. Check my Forum Suggestions  Oops

The post was deleted by mistake, I'll make new  Angel

Error.... see the post below...

But I posted this
Sequencer Suggestions
https://onlinesequencer.net/forum/showth...p?tid=4246
Reply
#5

I now understand that the thumbnail problem is due to changes in the chat that also affect the forum.

I have started to change the links on my thread but I do not know how it will be later if you make changes again.
Then maybe only the link address (URL) will be visible and no title. Therefore, I add the title next to, or above the link.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat